rabbitMQ : v3.1.5 released

Looks like rabbitMQ upstream likes to bump their stuff right after I catch-up with my bumps :) You are strongly advised to upgrade to this version since it fixes a quite important bug introduced by 3.1.4.


  • fix crash in the delegate mechanism leading to various crashes, and intra-cluster incompatibility between RabbitMQ 3.1.4 and other members of the 3.1.x series (since 3.1.4)
  • prevent (harmless) errors being logged when pausing in pause_minority mode (since 3.1.0)

Leave a Reply

Your email address will not be published. Required fields are marked *