Pacemaker vulnerability and v1.1.9 release

A security vulnerability (CVE-2013-0281)¬†was found on pacemaker which permitted attackers to prevent your cluster from serving more CIB requests. Although this issue was quickly fixed by upstream, they didn’t add a new tag to pacemaker so I did ask Andrew Beekhof¬†for one so I could take care of bug #457572. Gentoo users, here comes pacemaker-1.1.9 […]